Wymagania systemowe dla systemu eCorpoNet:

Windows
Zalecamy używania wspieranych i aktualnych systemów operacyjnych

Procesor: Minimum procesor Intel Core 2 Duo 2,00 GHz
Uwaga:
Użytkownicy mogą na własne ryzyko nadal używać starszych sytemów operacyjnych ale wsparcie techniczne dla nich nie będzie świadczone. Jest to mocno odradzane z powodów bezpieczeństwa.

Mac OS X

Linux

Rekomendowany sposób korzystania z systemu eBSR-BIZNES to osobna aplikacja pobrana na dysk

Przeglądarki:
Zalecamy używanie aktualnych wersji przeglądarek.

Uwaga:
Ponieważ firma Google z dniem 1 września 2015 r. zaprzestała obsługi wtyczki java w przeglądarce Chrome, przeglądarka ta przestała być oficjalnie obsługiwana przez oprogramowanie eCorpoNet.